The error:

WARNING!!!

You are using a server with PHP 5.3, outputting errors to the browser and  re

combination does not allow Joomla! and its extensions to run properly.

Edit you php.ini file and change the following lines:

error_reporting=E_ERROR
display_errors=0

and restart your server.

===========================================================

How to fix:

There are several PHP.ini files in the WAMP folder. The one you want is the one in Apache.

C:\wamp\bin\apache\apache2.4.2\bin\php.ini

The line you are looking for is a third of the way down the file. Just after this:

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
; Error handling and logging ;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

Make the changes:

error_reporting = E_ERROR
display_errors = 0

After that set of errors jUpdate only got to “checking and cleaning”. CURL needs to be enabled. Go back to the PHP.ini file and remove the semicolon in front of this line.

extension=php_curl.dll