Monthly Archives: January 2017

Hide or Remove Video Play Button on IPhone or Safari

Finished a site that has a video in the background. Looked great everywhere I viewed it; however, the client has an iPhone and the play button shows even when the video isn’t suppose to show. This link helped me solve … Continue reading

Posted in Uncategorized | Leave a comment

Have Google Not Take Bad Sites Linking To My Site In Consideration

Watching a Webinar from Sucuri their speaker Alycia Mitchell was asked about blocking bad sites that link to your site. She advised using Google’s Disavow tool. https://www.google.com/webmasters/tools/disavow-links-main?pli=1 I hope this helps someone else out there…    

Posted in Analytics, Drupal, Joomla, PCI complience, WordPress | Leave a comment

Joomla Virtuemart – Change Sales Price Without Tax Text to What I Want

On a virtuemart project I wanted to show the Sale Price without Tax; however, I just wanted the text to read “Price”. Joomla Language Extension to the rescue. In the admin area go to Extensions >> Language >> Language Overrides. … Continue reading

Posted in Joomla, Joomla Extension | Leave a comment

Photoshop Tutorial on Making Colors Pop

I stumbled upon this tutorial on YouTube which I found interesting. I like his techniques and going to try it on an image I am working on. I hope this helps someone else out there…  

Posted in Photography, Photoshop | Leave a comment

Coding Resource Discovered.

Had a buddy Chris discover a new coding resource. devdocs.io/ I hope this helps someone else out there…  

Posted in CSS, PHP, Programming | Leave a comment

GMail Phishing Attack To Watch Out For.

Wordfence people published this article warning of an highly effective phishing attack on Gmail accounts. Wide Impact: Highly Effective Gmail Phishing Technique Being Exploited I hope this helps someone else out there…  

Posted in email, Security | Leave a comment

Solved – LogMeIn File Manager Mapped Drives Not Showing

Customer uses LogMeIn’s File Manager to access files remotely. The drives weren’t showing up. I logged onto the remote machine and the drives were there. I remapped the drives making sure to check “reconnect on login”, restarted the machine and … Continue reading

Posted in LogMeIn, Tech Support | Leave a comment