Joomla 3.6.2 – The most recent request was denied because it contained an invalid security token.

When the Joomla 3.6.2 update finalizes I get the following message.

The most recent request was denied because it contained an invalid security token. Please refresh the page and try again.

I just delete out everything in the URL after “administrator” and hit refresh.  I can’t wait till this gets fixed. Have to admit I am disappointed with this last round of Joomla updates.

The next site I started the upgrade. I use Akeeba so it ran an Akeeba backup, and then gave me the error.  When I cleared the the stuff in the URL after “/administrator/” the site said I still needed to update to 3.6.2.

The site was telling me to update other components so I started with upgrading Akeeba from 5.1.3 to 5.1.4.

After I updated Akeeba to 5.1.4 and tried the Joomla update the update installed correctly.

I hope this helps someone else out there…

 

This entry was posted in Akeeba, Joomla. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *