Wednesday, January 20, 2021

Joomla 3.3.5 upgrade to 3.3.6 – ERROR: Invalid login

I recently logged into my Joomla 3.3.5 site and got the following message to upgrade to 3.3.6.

upgrade_35_36_message

When I went to do the upgrade a site from 3.3.5 to 3.3.6 and got the following error:

upgrade_35_36_error

Login issue.

I was able to do a manual update. I downloaded the update package and unzip the files into my joomla install directory and the upgrade worked.

My environment is WAMP, so everything was local. This maybe different with a live site on a hosting platform.

I hope this helps someone else….

 

1 Comments

  1. I appreciate your article. When attempting to update my version from 3.7.1 to 3.7.5, I got the same error message. Unpacking the most recent update file to the Joomla folder and overwriting the files did not fix the issue. For whatever reason, I had to CHMOD all subfolders to 777 permission.. And then it gave errors about not being able to overwrite the files, so I set 777 for all the files as well..

    Command examples:
    find /var/www/html/Joomla -type f -exec sudo chmod 777 {} \;
    find /var/www/html/Joomla -type d -exec sudo chmod 777 {} \;

    And then it worked! Don’t ask me why..

    When done updating, you may want to change the permission level to 755 or whatever you need it to be.

Leave a Reply

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This site uses Akismet to reduce spam. Learn how your comment data is processed.